Free message board, discussion forum, online community for techies in South Africa

programmers, message board, freelance developers, South Africa
techies.co.za Forum Index

a free bulletin board, forum, online community for techies based in South Africa

Log in Register FAQ Memberlist Search techies.co.za Forum Index

techies.co.za Forum Index -> Cars And Bikes ->  Electrical

Electrical

Mazda Etude 160ie Radio problem

Post new topic     Reply to topic
View previous topic :: View next topic  
Author Message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Sun 20 Jan 2008 23h05    Post subject: Mazda Etude 160ie Radio problem Reply with quote

hi,

it is a Mazda Etude 160ie 2003.

i have a bit of a problem ... and i need a fix.

the batt recently died and had to be replaced and they guys that replaced it seems to have screwed up big time.

when i got the car back everything was fine except the radio - it goes on and works fine except there is no sound ! tested everything and it works - took it back and they said a ?code? is needed and they will do it for R800.!!!!! so short is they wanna charge me for their mess.

where can i find that code ? i looked in the car manual but nothing is said about a code...

please help.

thanx in advance.


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Mon 21 Jan 2008 08h33    Post subject: Reply with quote

I've done this a few times on a friends merc.

Take the radio out, and get the serial number.

Then either post it here, or look on the net for the radio make/model and a key generator.



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Sun 03 Feb 2008 11h10    Post subject: Reply with quote

theradio is part of the dash system as it is factory fitted...

also poked around in the manual again and noticed a small section that indicates that when u get the car u need to make up a code for the radio system ... so now i have done that and followed the instructions to a "t" and everything happens as they explain it in the manual for unlocking the radio but still no joy ... really annoying the daylights out of me !!


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Sun 03 Feb 2008 18h14    Post subject: Reply with quote

I was talking about factory fitted ones, they're usually a certain make, with a serial number. The serial number is the key to the master unlock code.



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Mon 04 Feb 2008 13h59    Post subject: Reply with quote

ah - the MASTER unlock code - i c ... i will need to go and poke around to get the serial ...

erm - what good is it to have the anti theft system and u can find the master codes online ??


Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Tue 05 Feb 2008 19h49    Post subject: Reply with quote

how do i remove the silly freaking radio !??

already managed the break one button trying to remove the front ...

on the face stands a number 2191 - maybe a clue ...

otherwise i will take it to a mazda dealer...


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Wed 06 Feb 2008 08h35    Post subject: Reply with quote

Most factory fitted radio's have two little grooves about 1mm x 6mm on each side, OR on the (top or botton) left and right and corners... you need one of those tools that slide in and unclip it.... else it's probably going nowhere..

Your best bet is probably to take it to Mazda... once they have it out, make sure they give you the serial number in case you need it again.



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Wed 06 Feb 2008 18h02    Post subject: Reply with quote

i found those tried the holes but it won't budge ... anyhow- phoned Mazda dealership and they asked me the number from the car and said they will phone the factory and get the proper number ... i am still waiting though and the call was made early this morning...

we'll see...if i had the cash i would just rip the blooming thing out and get proper sound...

thanx for all the help and info thus far xRaPIDx ! really appreciated.

Very Happy


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Wed 06 Feb 2008 20h28    Post subject: Reply with quote

Yeah... difficult to describe the tool thats used to pul it out... I had to make one after seeing the tool the first time.



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Thu 07 Feb 2008 08h55    Post subject: Reply with quote

you wouldn't have a picture of it ?


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Thu 07 Feb 2008 15h16    Post subject: Reply with quote

Nope.. it varies depending on car I think... imagine a two pronged fork with the two tips pointing away from each other. Something like the below, the = is one solid piece.

= =
\ /
\ /
|



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Fri 08 Feb 2008 16h50    Post subject: Reply with quote

so i took it to a mazda dealer and they had a look at it and the phoned the factory and the factory said my model car is the one where you set the code yourself ( big shock there!) - so they tried and nothing - no luck.

now one good thing that came from it is i managed to get what i think is the serial number for the radio - will that help me at all ??

also saw how the tool thingy looks ... can make my own now ...

they said i need to contact combined electronics - does any one know about them ?

thanx


Back to top
View user's profile Send private message
xRaPIDx



Joined: 21 Feb 2006
Posts: 453
Location: Cape Town

PostPosted: Fri 08 Feb 2008 17h33    Post subject: Reply with quote

what make is the radio?



_________________
xRaPiDx
Back to top
View user's profile Send private message
sv452



Joined: 11 Aug 2004
Posts: 8
Location: CPT

PostPosted: Tue 12 Feb 2008 20h29    Post subject: Reply with quote

hi,

don't know the make of the radio but the following happened:

i took it to urban soundz in lansdowne road in kenilworth on saturday - they had a look - was dumb founded ... so they kept it over the w/end - phoned monday, they didn't look at it - phoned today was told they tried another front part for the radio - i am like erm the radio is not broken it is just locked and i need it unlocked ... so anyway go pick it up and was offered another system as replacement cause mine is broken according to them ...

so i drive home very unhappy like cause i have no tunes in my car...so get home decide to put the radio back into the whole in the dash and i can at least have a watch in the car and as i put it in i accidently turn it on and it asks me for my code - so i am like what the hell let's try it one more time ... put in my code and bobs ur uncle the speakers pop to life !!!!!!! so i am like WTF ????

pop in a cd test it out and all of a sudden some serious tunes come thru the speakers !!! so post hasteplug in the arial and i get five fm - whoooo hooo !!!

now i have tunes back in my car !!!

long story short - un plug the damn thing leave it for a couple of days plug it back in and give your code !!!

Very Happy

now to find a way to plug my vosonic* into it !! i have a MD/Tape port and was looking at the AuxMod Basic. any local alternatives?


*Vosonic is like a big ass media player that takes notebook hard drives and play music and movies ! http://www.vosonic.com/product.php?kind=1&PA=feature&id_1=1&id_2=0&id_3=0


Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    techies.co.za Forum Index -> Electrical All times are GMT + 2 Hours
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin

Privacy Policy